ルーターを介して特定のウェブサイトにしかアクセスができない場合は(Google、YouTubeなど)
Wi-Fiルーターを購入し初期設定を行ったが、YouTubeやGoogle等のサイトにしかアクセスができない場合のトラブルシューティングをご紹介いたします。
【症状】
フレッツ光回線をご利用で、ルーターを購入後に設置をしたが、TP-Linkルーターを経由してインターネット接続が正常にできない。Google・YouTube・Amazonなどのウェブサイトは表示できるが、Yahooや多数のウェブサイトが表示できない。
【原因】
ルーターの初期設定が正常にできておらず、IPv4接続ができない状態です。これによりIPv4のみに対応したサイトへアクセスができません。
IPv6対応のウェブサイト(Google・YouTube・Amazonなど)は、TP-LinkルーターのIPv6パススルーという機能によって設定不要でアクセスが可能な状態です。
【対策】
ルーターの初期設定を見直してみてください。
PPPoE接続の場合:
ルーターに入力したPPPoEユーザー名とパスワードに間違いが無いかをご確認ください。PPPoE接続の問題はほとんどがこの設定の入力ミスか配線のミスとなります。
参照: ルーターの初期設定でPPPoEを入力してもインターネットに接続できない場合は
v6プラス/DS-Lite接続の場合:
ルーターの管理画面にログインのうえ、WPS機能を無効化してから、ルーターを再起動してみてください。
WPS機能は管理画面の詳細設定 > ワイヤレス > WPSから無効化が可能です。
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