最新のファームウェアが配信されない場合はどうすればいいですか
【症状】
TP-LinkのメッシュWi-FiシステムDecoシリーズや、スマートホーム製品Tapoシリーズは製品のファームウェアをオンラインで配信していますが、同じ製品を複数利用している場合や、HP上で新しいファームウェアが公開されているにも関わらず、Deco/Tapoアプリのファームウェアアップグレード画面を開いても古いファームウェアのまま最新ですと表示される場合があります。
【原因】
サーバーの負荷回避とフェイルオーバーのため、ファームウェアを一斉配信ではなく順次配信しております。そのため同時期に購入した同じハードウェアバージョンの製品でも配信日が異なる場合があります。
もし配信したファームウェアで互換性問題などが発覚した場合は配信を一時停止し、内容確認を行うため配信には時間がかかる場合があります。
【対処法】
Decoシリーズの場合は以下FAQの手順で手動でアップグレードが可能です。
Decoのファームウェア更新手順について:https://www.tp-link.com/jp/support/faq/1599/
Tapoシリーズの場合は恐れ入りますが配信開始まで今しばらくお待ちください。
このFAQは役に立ちましたか?
サイトの利便性向上にご協力ください。